Back to overview
Resolved

Kuebix.com Access Issues

Aug 17, 2026 at 3:15pm UTC
Affected services
Kuebix TMS

Resolved
Aug 18, 2026 at 3:59am UTC

The DNS Provider causing some customers from accessing the Kuebix.com Domains has resolved the issue.

All customers should be able to access services at the Kuebix.com domain

Updated
Aug 17, 2026 at 4:43pm UTC

We have narrowed down the issue to a DNS error originating from a global DNS provider, OpenDNS (Cisco). Cisco has acknowledged an outage with their product on their public status page, and we have opened a high-priority ticket with their support team to help resolve this as quickly as possible.

As a workaround, your IT team may be able to change your DNS to another provider such as Cloudflare, Google, or Quad9, which will allow you to access Kuebix immediately.

We are actively monitoring the situation and will share another update as soon as we have new information or an estimated time for resolution.

Created
Aug 17, 2026 at 3:15pm UTC

We are currently investigating reports of intermittent trouble accessing service at the Kuebix.com domain.

This issue appears to only be affect specific users based on the their DNS configuration.