Service Disruption
Resolved
Oct 20 at 05:07pm EDT
Services has been restored. As the system continues to work through the backlog of events there may be some unexpected behavior, we will closely monitor and reopen the incident if appropriate.
Affected services
Updated
Oct 20 at 04:10pm EDT
Services are continuing to monitored as they become available once again. We will continue to provide updates.
Affected services
Updated
Oct 20 at 03:10pm EDT
Several of the services we utilize have been restored by our cloud provider. We will continue to monitor and provide updates.
Affected services
Updated
Oct 20 at 02:10pm EDT
We continue to see an increased error rate across the system. We will provided updates each hour or as sooner if available.
Affected services
Updated
Oct 20 at 01:10pm EDT
We have received reports of intermittent issues with various aspects of the Kuebix system. This is likely related to the ongoing cloud provider issue. We are continuing to monitor and work on mitigation.
Affected services
Created
Oct 20 at 11:30am EDT
There is currently a wide scale outage affecting one of the cloud providers used by Kuebix. As of now, this incident has not impacted our services. We are continuing to monitor the situation and will post any updates here.
Affected services