Back to overview
Downtime

Service Disruption

Dec 12 at 04:23pm EST
Affected services
Shipment API
Order API
Account API
Carrier API
Shipment Lite API
EDI SFTP Server
Kuebix TMS
Carrier Portal

Resolved
Dec 12 at 04:28pm EST

12/12 4:28 PM EST - This issue was a temporary issue with one our our vendors. From our side, the issue self resolved

Created
Dec 12 at 04:23pm EST

12/12 4:23 EST - We received automated alerts DNS was not resolving.