Back to overview
Resolved

Increased Error Rate When Rating

Jun 25, 2026 at 3:55pm UTC
Affected services
Kuebix TMS

Resolved
Jun 25, 2026 at 4:30pm UTC

We have isolated the issue to rate requests to a specific carrier "Magnum Logistics, Inc."

For an immediate fix, if you are receiving and error while rating, please temporarily disable your agreement in the Kuebix TMS with the above carrier.

Engineering is implementing a fix to prevent issues of this type in the future.

Created
Jun 25, 2026 at 3:55pm UTC

We are investigating an increased rate of errors when rating in the Kuebix TMS