Back to overview
Resolved
Intermittent FedEx API Issue
Jun 26, 2026 at 5:00pm UTC
Affected services
Carrier APIs
Resolved
Jun 26, 2026 at 9:00pm UTC
We will continue to monitor an update with any significant updates.
Affected services
Created
Jun 26, 2026 at 5:00pm UTC
We are aware of an intermittent issue with the FedEx APIs. Service will begin to work as expected once the carrier is able to resolve the issue.
Affected services