Back to overview
Degraded

Increased error rates during rating

Aug 19 at 03:45am HDT
Affected services
Kuebix TMS

Resolved
Aug 19 at 04:01am HDT

08/19 9:01 AM EDT - Service has been fully restored. We are continuing to monitor.

Created
Aug 19 at 03:45am HDT

08/19 8:45 AM EDT - We are seeing an increased error rates during rating. We are currently investigating.