Back to overview
Degraded
Failing to retrieve rates
Aug 27 at 06:35am HDT
Affected services
Kuebix TMS
Resolved
Aug 27 at 07:15am HDT
Service has been restored. We will continue to monitor.
Affected services
Updated
Aug 27 at 07:00am HDT
The Engineering team is continuing to look at this issue.
Affected services
Created
Aug 27 at 06:35am HDT
We have become aware of an issue when attempting to retrieve rates. The Engineering Team is investigating.
Affected services